Let op: Door drukte bij onze vervoerders, kunnen zendingen vertraging oplopen.

ZyXEL GS1900-24EP - -EU0101F

Toevoegen aan favorieten
Betaling & verzending
Meer dan 100.000 tevreden klanten

Acties en services

Meerdere stuks nodig?

Bestel je voor je team of een uitrol? Dan stellen wij graag een vrijblijvende offerte voor je op, met een prijs op maat.
Meer informatie

Kies voor Refurbished

Kies voor een refurbished apparaat: 100% functioneel, met garantie en flink goedkoper dan nieuw. Bekijk ons refurbished aanbod.
Meer informatie

Productinformatie


Productomschrijving

Zyxel GS1900-24EP. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. Full duplex. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 48 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az,.... Netstekker: AC-in-aansluiting. Power over Ethernet (PoE). Rack-montage



Vragen over dit product?

Hoe kan ik je helpen? Deze ZyXEL switch biedt stabiele en betrouwbare netwerkverbindingen.

Productlijst aangepast. Vraag het opnieuw voor deze producten.


Advies en inspiratie

Device as a service: een complete uitleg
Steeds vaker horen we over 'device as a service' (DaaS), maar wat is het precies? In dit blogartikel geven we een uitgebreide uitleg over DaaS én vertellen we je of het iets voor jouw bedrijf is.

Specificaties

Alles sluiten

Algemeen

DPN
REDM-834
Merk
ZyXEL
MPN
GS1900-24EP-EU0101F
EAN
4718937609468
Duurzame Keuze
Nee

Beheerfuncties

Multicast-ondersteuning
Ja
MIB-ondersteuning
RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Reset button
Ja
Quality of Service (QoS)
Ja
Switch-laag
L2
Switch type
Managed

Poorten & interfaces

Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal basis-switching RJ-45 Ethernet-poorten
24

Netwerk

Port mirroring
Ja
Spanning tree protocol
Nee
Datastroombeheer
Ja
MAC-adres zelflerende functie
Ja
Auto MDI/MDI-X
Ja
10G support
Nee
VLAN=ondersteuning
Ja
Verbindingsaggregatie
Ja
Ondersteundende kabel types
Cat5, Cat5e
Full duplex
Ja
Netwerkstandaard
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x

Virtual LAN features

Virtuele LAN-functies
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Ontwerp

Bodygroom/haarclip/gezichtsstyling
Zwart
Stapelbaar
Ja
Rack-montage
Ja

Data-uitwisseling

Packet forwarding rate (1 Gbps)
35,7 pps
Jumbo frames
9000
Jumbo Frames ondersteuning
Ja
Store-and-forward
Ja
Verzending snelheid
35,7 Mpps
Switchingcapaciteit
48 Gbit/s
MAC-adrestabel
8000 entries

Beveiliging

Statische poort beveiliging
Ja
IGMP snooping
Ja
SSH/SSL support
Ja
MAC adres filtering
Ja
Authenticatie type
HWTACACS+, IEEE 802.1x, RADIUS
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS
Wachtwoordbeveiliging
Ja
DHCP features
DHCP client

Prestatie

Code geharmoniseerd systeem (HS)
85176990
Packet buffergeheugen
525000 MB
Geluidsniveau
26 dB

Energie

AC-ingangsfrequentie
50/60 Hz
AC-ingangsspanning
100 - 240 V
Vermogenstoevoer inclusief
Ja
Stroomverbruik (typisch)
206,5 W
Netstekker
AC-in-aansluiting

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja

Gewicht en omvang

Gewicht
2,48 kg
Hoogte
44 mm
Diepte
330 mm
Breedte
330 mm

Verpakking

Type verpakking
Doos

Inhoud van de verpakking

Meegeleverde kabels
AC
Snelstartgids
Ja
Gebruikershandleiding
Ja
Gebruiksaanwijzing
Ja

Overige specificaties

Ethernet LAN, data-overdrachtsnelheden
10,100,1000 Mbit/s
Vergelijk producten () Verwijder lijst