Thuiswinkel Waarborg
2015 t/m 2026
Tweakers Awards
2022 t/m 2026
Website van het Jaar
2025 t/m 2026

Toevoegen aan favorieten
Redable biedt
- Gratis verzending vanaf €100,-
- 14 dagen bedenktermijn
- Klanten geven Redable een 9.2/10
- Zakelijke voordelen zoals Rise
- Meer dan 150.000 tevreden klanten
Lid van Thuiswinkel Waarborg
Betaling & verzending
Meer dan 100.000 tevreden klanten
Acties en services
Meerdere stuks nodig?
Bestel je voor je team of een uitrol? Dan stellen wij graag een vrijblijvende offerte voor je op, met een prijs op maat.
Meer informatie
Kies voor Refurbished
Kies voor een refurbished apparaat: 100% functioneel, met garantie en flink goedkoper dan nieuw. Bekijk ons refurbished aanbod.
Meer informatie
Productomschrijving
Zyxel GS1915-8. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8. Full duplex. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 16 Gbit/s. Netwerkstandaard: IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE.... Netstekker: AC-in-aansluiting
Zyxel 8-poorts Gigabit cloudgebaseerde PoE-switch [GS1915-8EP] GS1915-8EP Zyxel GS1915 is een serie van twee 8-poorts GbE Smart Managed Layer 2-switches met en zonder PoE-connectiviteit voor een klein bedrijfsnetwerk. De GS1915-serie ondersteunt NebulaFlex met zijn handige functies en superieure prestaties. Deze serie is de meest betaalbare cloudswitch-oplossing voor de SB/SMB-markt. Instellen gaat eenvoudig met Nebula Control Center voor cloudgebaseerd unified management. - 8 Gigabit Ethernet-poorten ondersteunen 802.3at PoE+ met een maximum van 30 W per poort (60 W totaal). - Ondersteunt Nebula en biedt zo een uniforme cloudnetwerkervaring, met bedraad, draadloos tot beveiligingsgateway. - Eenvoudige installatie van de switch en maak overal en altijd realtime configuraties via Nebula APP. - Slank en ventilatorloos ontwerp zorgt voor de stilste werking in elke werkomgeving. De meest betaalbare cloudgebaseerde switch. De GS1915-8EP is een 8-poorts GbE PoE-switch die Nebula cloudbeheer ondersteunt voor eenvoudige implementatie, realtime configuraties en moeiteloze toegang tot al je cloudapparaten, overal en altijd. Het bevat standaard handige functies en superieure prestaties met plug and play in enkele minuten. Het is de meest betaalbare cloudswitch-oplossing voor de SB/SMB-markt. Nebula, het intelligente cloudbeheer. De GS1915-serie ondersteunt gratis Nebula cloudbeheer en hiermee kunt je het netwerk via een mobiele app op afstand te beheren zonder extra kosten voor software of hardwarecontroller. De typische stand-alone modus is nog steeds beschikbaar voor jouw voorkeur. Netwerk op je handpalm. De Nebula APP is je beste assistent om het netwerk overal en altijd te beheren. Het helpt je om je apparaat eenvoudig in gebruik te nemen door de QR-code te scannen en een blik te werpen op de realtime netwerkstatus, wifi-netwerk te configureren, netwerkgebruik te controleren, AP/Camera opnieuw op te starten via PoE-stroomrecyclen en zelfs ongeautoriseerde apparaten te blokkeren! Het Nebula-ecosysteem. De ondersteuning van Zyxel Nebula laat prosumenten, kleine bedrijven en franchises een compleet , zero-touch provisioning cloudnetwerk ervaren van Switch, AP, Security Firewall tot 5G/LTE mobiele routers met slechts een paar simpele klikken via een intuïtieve interface of mobiele app. Intelligentie om meer apparaten van stroom te voorzien. De GS1915-8EP ondersteunt volledige 8-poorts PoE+ met een totaal vermogen van 60 W, ideaal voor het instellen van enkele extra AP en camera voor kleine bedrijven. Het is eenvoudig om een abnormale camera opnieuw in te stellen de stroom te resetten, zelfs als je weg bent met Nebula APP. Compacte behuizing, stille werking de GS1915-serie heeft desktopafmetingen en geen ventilator. De slanke en stille schakelaar past perfect in elke werkomgeving zonder verstorende ventilatorgeluiden.
Garantie: 5 jaar
Vragen over dit product?
Hoe kan ik je helpen? Deze ZyXEL switch verbindt apparaten in je bedrijfsnetwerk.
Productlijst aangepast. Vraag het opnieuw voor deze producten.
Advies en inspiratie

Steeds vaker horen we over 'device as a service' (DaaS), maar wat is het precies? In dit blogartikel geven we een uitgebreide uitleg over DaaS én vertellen we je of het iets voor jouw bedrijf is.
Specificaties
Algemeen
DPN
ZYX-GS19158EU0101F
Merk
ZyXEL
MPN
GS1915-8-EU0101F
EAN
4718937621897
Fabrieksgarantie
5 jaar
Duurzame Keuze
Nee
Beheerfuncties
Web-gebaseerd management
Ja
Multicast-ondersteuning
Ja
MIB-ondersteuning
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
System event log
Ja
Quality of Service (QoS)
Ja
Switch-laag
L2
Switch type
Managed
Poorten & interfaces
Aantal Gigabit Ethernet (koper)-poorten
8
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal basis-switching RJ-45 Ethernet-poorten
8
Netwerk
Broadcast stormbeheer
Ja
Rate limiting
Ja
Datastroombeheer
Ja
Auto MDI/MDI-X
Ja
10G support
Nee
VLAN=ondersteuning
Ja
Full duplex
Ja
Netwerkstandaard
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Ontwerp
Certificering
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Elektromagnetische compatibiliteit
LVD EN60950-1, BSMI CNS14336-1
LED-indicatoren
Ja
Bodygroom/haarclip/gezichtsstyling
Zwart
Data-uitwisseling
Jumbo frames
9000
Jumbo Frames ondersteuning
Ja
Aantal VLANs
8
Verzending snelheid
11,9 Mpps
Switchingcapaciteit
16 Gbit/s
MAC-adrestabel
8000 entries
Beveiliging
IGMP snooping
Ja
SSH/SSL support
Ja
MAC adres filtering
Ja
Protocollen
Beheerprotocollen
SNMP v1,v2,v3, RMON (1,2,3,9)
Prestatie
Code geharmoniseerd systeem (HS)
85176990
Mean time between failures (MTBF)
1144461 uur
Packet buffergeheugen
525000 MB
Energie
AC-ingangsfrequentie
50/60 Hz
AC-ingangsspanning
220 - 240 V
Vermogensverbruik (max)
4,7 W
Netstekker
AC-in-aansluiting
Stroombron
AC
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Nee
Eisen aan de omgeving
Warmtedissipatie
16,03 BTU/h
Luchtvochtigheid bij opslag
10 - 95 procent
Relatieve vochtigheid in bedrijf (V-V)
10 - 95 procent
Temperatuur bij opslag
-40 - 70 °C
Bedrijfstemperatuur (T-T)
0 - 40 °C
Gewicht en omvang
Gewicht
620 g
Hoogte
27 mm
Diepte
104 mm
Breedte
250 mm
Verpakking
Gewicht verpakking
1,1 kg
Hoogte verpakking
64 mm
Diepte verpakking
227 mm
Breedte verpakking
302 mm
Inhoud van de verpakking
Meegeleverde kabels
AC
Snelstartgids
Ja
Gebruikershandleiding
Ja
Gebruiksaanwijzing
Ja

