Let op: Door drukte bij onze vervoerders, kunnen zendingen vertraging oplopen.

D-Link netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart - DGS-1100-26MPV2/E

Toevoegen aan favorieten
Betaling & verzending
Meer dan 100.000 tevreden klanten

Acties en services

Meerdere stuks nodig?

Bestel je voor je team of een uitrol? Dan stellen wij graag een vrijblijvende offerte voor je op, met een prijs op maat.
Meer informatie

Kies voor Refurbished

Kies voor een refurbished apparaat: 100% functioneel, met garantie en flink goedkoper dan nieuw. Bekijk ons refurbished aanbod.
Meer informatie

Productinformatie


Productomschrijving

Smart Web UI
The DGS-1100's web user interface is an easy way to manage Layer 2 features, such as VLANs, Spanning Tree Protocol (STP), link aggregation (static). With powerful security features like IGMP snooping, Static MAC, and Storm Control, the DGS-1100 Smart family is a versatile solution for environments that require easy to deploy and easy to configure solutions without added complexities.

Easy to Deploy and Manage
D-Link’s free Network Assistant (DNA) displays all connected devices and speeds up the first time configuration. The free D-View 7 Network Management System comes with a license for 25 nodes and 2 probes and full access to the management tools. Optional upgrade licenses allow you to broaden your network and analysis.

PoE and Poe+, with budgets up to 370W
The DGS-1100 Smart Series includes a range of high power budget PoE-enabled switches for businesses looking to power larger deployments of VoIP phones, wireless access points or network cameras.

Easy Troubleshooting
The DGS-1100 Series features Loopback Detection and Cable Diagnostics to help network administrators find and solve network problems quickly and easily.

Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostics feature is designed for network administrators to quickly examine the quality of the copper cables, recognise the cable type, and detect cable errors.

Green Technology
D-Link Green technology enables the DGS-1100 Smart series to save power without sacrifices. The majority of the family utilises a fanless design, for silent and energy efficient operation. All are IEEE 802.3az compliant and feature Link Status detection and Time-Based PoE (excluding DGS-1100-05PD and DGS-1100-08P models).

Surveillance Mode
Select Surveillance Mode in the Web UI to take advantage of easy‑to‑use surveillance features which also enable you to manage your surveillance network effortlessly. It automatically detects your security devices and segments them into a dedicated Auto Surveillance VLAN to handle video surveillance traffic securely and efficiently.



Vragen over dit product?

Hoe kan ik je helpen? Deze D-Link switch levert Gigabit-snelheid en PoE voor je bedrijfsnetwerk.

Productlijst aangepast. Vraag het opnieuw voor deze producten.


Advies en inspiratie

Device as a service: een complete uitleg
Steeds vaker horen we over 'device as a service' (DaaS), maar wat is het precies? In dit blogartikel geven we een uitgebreide uitleg over DaaS én vertellen we je of het iets voor jouw bedrijf is.

Specificaties

Alles sluiten

Algemeen

DPN
445872
Merk
D-Link
MPN
DGS-1100-26MPV2/E
EAN
0790069467868
Duurzame Keuze
Nee

Beheerfuncties

Web-gebaseerd management
Ja
ARP-inspectie
Ja
Multicast-ondersteuning
Ja
MIB-ondersteuning
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Quality of Service (QoS)
Ja
Switch-laag
L2
Switch type
Managed

Poorten & interfaces

Koperen ethernetbekabelingstechnologie
10GBASE-T, 1000BASE-T
Aantal Combo SFP-poorten
2
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal basis-switching RJ-45 Ethernet-poorten
24

Netwerk

Port mirroring
Ja
Broadcast stormbeheer
Ja
Spanning tree protocol
Ja
Rate limiting
Ja
Datastroombeheer
Ja
Auto MDI/MDI-X
Ja
IPv4-multicast-vermeldingen
1
IPv6-multicast-vermeldingen
1
VLAN=ondersteuning
Ja
Verbindingsaggregatie
Ja
Head-of-line (HOL) blocking
Ja
Half-duplex
Ja
Full duplex
Ja
Netwerkstandaard
IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at

Virtual LAN features

Virtuele LAN-functies
Port-based VLAN, Voice VLAN

Ontwerp

Materiaal behuizing
Metaal
Bodygroom/haarclip/gezichtsstyling
Zwart
Rack-montage
Ja

Data-uitwisseling

Jumbo Frames ondersteuning
Ja
Aantal gefilterde multicast-groepen
1
Verzending snelheid
38,69 Mpps
Switchingcapaciteit
52 Gbit/s
MAC-adrestabel
8000 entries

IPv4 & IPv6 features

IPv4- & IPv6-functies
IPv4 FIB

Beveiliging

Statische poort beveiliging
Ja
IGMP snooping
Ja
MAC adres filtering
Ja
Ondersteunde beveiligingsalgoritmen
SSL/TLS
DHCP features
DHCP client

Prestatie

Code geharmoniseerd systeem (HS)
85176990
MTBF (PoE)
317,777 uur
Fanloos
Ja
Auto-negotiation
Ja
Flash memory
16 MB
Geluidsniveau
50,5 dB

Energie

AC-ingangsspanning
100 - 240 V
Vermogenstoevoer inclusief
Ja
Vermogensverbruik (max)
454,1 W

Power over Ethernet (PoE)

Totaal Power over Ethernet (PoE)-budget
370 W
Aantal Power over Ethernet plus (PoE +)-poorten
24
Hoeveelheid Power over Ethernet (PoE) ports
24
Power over Ethernet (PoE)
Ja

Eisen aan de omgeving

Warmtedissipatie
287 BTU/h
Luchtvochtigheid bij opslag
0 - 95 procent
Relatieve vochtigheid in bedrijf (V-V)
0 - 95 procent
Temperatuur bij opslag
-40 - 70 °C
Bedrijfstemperatuur (T-T)
-10 - 50 °C

Gewicht en omvang

Gewicht
2,8 kg
Hoogte
44 mm
Diepte
208 mm
Breedte
440 mm
Vergelijk producten () Verwijder lijst